System Requirements System Requirements for e-Parcel VCN-Web Enterprise

! System requirements for e-Parcel Secure Enterprise - Web Browser.

· Operating System: Microsoft Windows 2000 or later.

· Network: Internet Connection to the e-Parcel servers must be required.

· Web Browser: Microsoft Internet Explorer 6 or later, Microsoft Edge, Mozilla Firefox 1.5 or later

                            Settings of encryption strength 128-bit or higher, TLS 1.0 or later must be required.

· Others:

    Installation of a client digital certificate based on X.509 which we provide must be required

    on OS or web browser of a computer.

* The instruction of downloading and installing your client digital certificate will be shown by the notification e-mail, the users manual and the e-Parcel download web site.

* It is reported that some users may be denied to access the URL of "e-Parcel Secure Enterprise - Web Browser" by a combination of Windows 7/64bit and Internet Explorer (IE) 8.0;

If happened with an error massage of IE, it is highly recommended to upgrade IE to version 10.0 or later.

* It is reported that some users may fail to display normally the "e-Parcel Secure Enterprise - Web Browser" by Internet Explorer (IE) 9.0;

If a dysfunctional site by IE 9.0 appears, you should access the menu bar of IE 9.0 > "Tools" menu > "Internet Options" dialog > "Advanced" tab to change the "Settings". Locate and then clear a check in the box "Do not save encrypted pages to disk" in the "Security" category. OR it is highly recommended to upgrade IE to version 10.0 or later.