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  Attention on using software ！ 
Please be sure to read the followings in order to use 

the e-Parcel Secure Data Delivery Service comfortably. 
 

【Attention 1】one e-Parcel ID cannot be used in multiple computers. 

The e-Parcel service has adopted the digital certificate for mutual recognition 

between the servers and a client. (Authentication) Therefore, you can NOT set up 

a same e-Parcel ID (e-Parcel client digital certificate) to e-Parcel VCN-

CommCenter in multiple computers. One e-Parcel ID must be available to use in 

only one computer. The latest software setup is activated in a computer. (Online)  
*When you want to replace the computer with another for the e-Parcel software, 
newly install the software in another new computer. Note that the existing software 
will be inactivated (Offline) in a previous computer just after the same e-Parcel ID has 
been set up to the software in another new computer. At last, uninstall (delete) the 
existing software from a previous computer. (Windows “Start”> E > e-Parcel > 
Uninstall VCN-CommCenter 8.0) 

*For more details about replacing a computer, refer to Users manual (General guide) or 
the “FAQ (Q&A)” webpage placed in the same site. (P75 - 76: Help > Online Manual) 

 
【Attention 2】If the delivery status shows "Unknown Recipient" in outbox 

Before sending and receiving data via the e-Parcel service, both sender and 

recipient must register an e-Parcel ID each with the e-Parcel service and must 

complete to install the e-Parcel client certificate and software in a computer each 

in order to ensure the high security levels in advance. Therefore, you can NOT 

send data to the e-Parcel ID that is not registered or has not completed 

installation yet. If sending to such an e-parcel ID without satisfaction of the above 

conditions, the delivery status will be "Unknown Recipient" in outbox to fail in 

sending. 
 
【Attention 3】Allow SSL connections to the service domains 

If your computer or network environment (the proxy server, firewall, any 

applications for security measures or etc.) have any access control such as block 

or analysis of SSL connections, you need to allow (exclude from target) HTTPS 

protocol communications [Port=443] to the e-Parcel service domains as of 

[https://*.e-parcel.ne.jp] and [https://*.e-parcel.com] (The wildcard domain: The 

asterisk mark [*] would be replaced with name of multiple servers via the e-Parcel 

service.).  
*If you are not clear about that, please consult your network administrator to 
modify the network settings. 
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When e-Parcel VCN-CommCenter 8.0 is started, you can open “VCN-CommCenter” 

window as the main application GUI on the desktop. 

 

You operate to send new item, confirm the delivery status for tracking items in outbox, 

receive items, move (save) files/folders from inbox and etc. using this window. 

 

This manual is going to briefly explain the basic operations on VCN-CommCenter. At 

the very beginning, the diagram below shows the name of each part of VCN-

CommCenter GUI to enable an easily understandable explanation. 
*For more details about configuring and operating e-Parcel VCN-CommCenter 8.0, refer to 
Users manual (General guide). (P75: Help > Online Manual) 

  

 

 

 

 

 

 

 

 

[Folder Tree]: Switch to display on the list view. 
*Tree view shows Folder Trees by each e-Parcel ID which you have set up. 
 
・Display name (e-Parcel ID displayed by default): (P65) 

*Display “User Configuration” pane on the list view. 
・Inbox: (P43) 

*Display “Inbox” items on the list view. You can move (save) files and folders 
from inbox from the status “Delivery Confirmed” onwards. 

・Outbox: (P33) 
*Display “Outbox” items on the list view. You can confirm the delivery status 

with the real-time tracking for sending items. 
 

Change width of pane, drag here.(←||→) 
*If you click × to hide Tree view, also drag here to show it again. 
 

[System Status]: Check to be “Online”. 
*Sending / Receiving available. 

[×] close button : (P12) 
Close VCN-CommCenter GUI (window).  
VCN-CommCenter is continuously running as 
background application. 

 VCN-CommCenter View ！ 

*To exit (shutdown) VCN-CommCenter 
application, select “File” > “Exit” from 
the menu bar. (P10) 

Menu Bar 

Tool Bar 

List view Tree view 

Favorites view 

(P57 / P59) 

[Create New]: (P17) 
Open “Send Dialog” when you want to 
send new items (files and folders). 

[Address Book]: (P53) 
Open “Address Book” 
*New addresses (e-Parcel ID) 

will be automatically added 
when you sent or received 
items. 
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When you launch a computer and sign in Windows with a user account, e-Parcel 

VCN-CommCenter 8.0 gets started automatically as background application by 

default. 
(P72 [Option Config] Start application automatically on user logon: Validated [set checked: 
on] by default) 

VCN-CommCenter GUI (window) is not opened while running as background 

application. 
*In the case of just after application installed and auto-setup, VCN-CommCenter GUI is 
automatically opened on startup. 

 

To restart application after exit (shutdown) from menu “File” > “Exit”,  

you can start e-Parcel VCN-CommCenter 8.0 in any of the following two ways. 

 

 

How to start e-Parcel VCN-CommCenter 8.0 

 Start software １ 

Way 1. 

To start by shortcut icon on the desktop, 

Double-click the “e-Parcel 8.0” shortcut icon on the desktop. 

The e-Parcel VCN-CommCenter 8.0 will get started. 
*If it has already been started as background application, the “Information” dialog 
appears. Click ”OK” to proceed. VCN-CommCenter GUI (window) is opened. 

 

 

 

Way 1 
Double-click 
shortcut icon 

on the desktop. 
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Way 2. 

To start from Windows “Start” menu, 

Select from Windows “Start” menu 

> E > e-Parcel > “e-Parcel VCN-CommCenter 8.0”. 

The e-Parcel VCN-CommCenter 8.0 will get started. 
*If it has already been started as background application, the “Information” dialog 
appears. Click ”OK” to proceed. VCN-CommCenter GUI (window) is opened. 

 

 

Way 2 
Select from Windows “Start” menu 

“E” > “e-Parcel” > 
“e-Parcel VCN-CommCenter 8.0”. 



e-Parcel VCN-CommCenter 8.0 Startup Guide EN                                                                                               EP-PM-MN-0388 

Copyright© e-Parcel Corporation  All rights reserved. 9

Show icon in Windows taskbar notification area 
 

While e-Parcel VCN-CommCenter 8.0 is running, the e-Parcel icon (e-Parcel 

CommCenter 8.0) can be shown in Windows taskbar notification area (at the 

bottom right of Windows).  

 

For your reference, it is recommended that Windows always shows the e-Parcel icon 

in the notification area on the taskbar. Because, this e-Parcel icon will flash up and 

show the balloon messages (toast notifications) in the notification area when 

confirmed to receive items in inbox (When the status “Delivery Confirmed”).  

 

By default, Windows does not show this icon in the notification area on the taskbar. 

You can change the Settings “Taskbar” using the Windows interface. 

【For your reference】 

How to make Windows show icon  

in the notification area on the taskbar  
(By default, Windows does not show this icon on the taskbar: “Off”)  

*For more information, get help out of Windows. 

 
1. Right-click Windows taskbar, then select “Taskbar settings” from pop-up menu. 

(Or, select from Windows “Start” menu > Windows System > Control Panel > 
Appearance and Personalization > Taskbar and Navigation) 

 
2. On the Settings "Taskbar" window, under "Notifications Area", click “Select 

which icons appear on the taskbar". 
 

3. The icons list is displayed. Turn on the “VCN-CommCenter 8.0” toggle to apply 
change to "On". 

[Icon in Windows taskbar notification area] 
•Online: colored icon (left figure) 
•“Delivery Confirmed” in inbox: flush-up icon 
 
•Offline: grayed-out icon (figure below) 
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To exit application, you can exit (shutdown) e-Parcel VCN-CommCenter 8.0 in any 

of the following two ways.  

Just after sending new items, please be advised you not to exit (shutdown) 

application until the status “Waiting Download” in outbox (*Uploading processes 

confirmed) . Just after starting to download items, please be advised you not to exit 

(shutdown) application until the status “Delivery Confirmed” in inbox (*Downloading 

processes confirmed). However, if you might exit application while the status 

“Uploading xx %” in outbox and “Downloading xx %” in inbox, VCN-CommCenter 

provides the auto resume function. Therefore, it will automatically resume to upload 

and download items on re-starting application. 

 

How to exit e-Parcel VCN-CommCenter 8.0 

 Exit software ２ 

Way 1. 

To exit from menu of VCN-CommCenter, 

Select from menu “File” > “Exit” on VCN-CommCenter GUI. 

The e-Parcel VCN-CommCenter 8.0 will be shutdown. 

 

Way 1 
Select from menu  

File > Exit 
on VCN-CommCenter GUI. 
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Way 2. 

To exit from pop-up menu of the e-Parcel icon  

in Windows notification area, 
The e-Parcel icon (e-Parcel CommCenter 8.0) is shown in Windows taskbar 

notification area (at the bottom right of Windows) while e-Parcel VCN-

CommCenter 8.0 is running. 

*Refer to P9 Show icon in Windows taskbar notification area 

 

Right-click the e-Parcel icon in Windows taskbar notification area to display 

the pop-up menu, and then select “Exit”. 

The e-Parcel VCN-CommCenter 8.0 will be shutdown. 

 

 

 

 

Way 2 
Right-click 

e-Parcel icon 
in Windows taskbar 

notification area, 
then select “Exit”. 
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By closing VCN-CommCenter GUI (window), e-Parcel VCN-CommCenter 8.0 

can be running as background application. 

(The e-Parcel icon is continuously shown in Windows taskbar notification area.) 

 

While running as background application, it is still available to update delivery 

status for tracking items and receive items automatically. 

 

Usually, when you launch a computer and sign in Windows with a user account,  

e-Parcel VCN-CommCenter 8.0 gets started automatically as background application 

(by default). VCN-CommCenter GUI (window) is not opened while running as 

background application. 

 

To run e-Parcel VCN-CommCenter 8.0 as background application, you can close 

VCN-CommCenter GUI (window) in any of the following two ways. 

 

 

How to close VCN-CommCenter window 

 Close VCN-CommCenter window ３ 

Way 1. 

To close window by button on VCN-CommCenter, 

Click the [Ｘ] close button at the top right corner of VCN-CommCenter GUI. 

VCN-CommCenter GUI (window) will be closed to run as background application. 

 

Way 1 
Click [×] to close this window. 
*VCN-CommCenter is running 

as background application. 
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Way 2. 

To close window from menu of VCN-CommCenter, 

Select from menu “File” > “Close Window” on VCN-CommCenter GUI. 

VCN-CommCenter GUI (window) will be closed to run as background application. 

 

Way 2 
Select from menu  

File > Close Window 
on VCN-CommCenter GUI. 

*VCN-CommCenter is running 
as background application. 
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Usually, when you launch a computer and sign in Windows with a user account,  

e-Parcel VCN-CommCenter 8.0 gets started automatically as background application 

(by default). VCN-CommCenter GUI (window) is not opened while running as 

background application. 

 

Or, you might close VCN-CommCenter GUI (window) to run e-Parcel VCN-

CommCenter 8.0 as background application. 

 

To restore VCN-CommCenter GUI (window) while running as background application, 

you can open VCN-CommCenter GUI (window) in any of the following three ways. 

 

How to open VCN-CommCenter window 

 Open VCN-CommCenter window ４ 

Way 1. 

To open window by the e-Parcel icon  

in Windows taskbar notification area,  
 

The e-Parcel icon (e-Parcel CommCenter 8.0) is shown in Windows taskbar 

notification area (at the bottom right of Windows) while e-Parcel VCN-

CommCenter 8.0 is running. 

*Refer to P9 Show icon in Windows taskbar notification area 

 

Double-click the e-Parcel icon in Windows taskbar notification area. 

VCN-CommCenter GUI (window) will be opened. 

 

 

Way 1 
Double-click  
e-Parcel icon 

in Windows taskbar 
notification area. 
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Way 2. 

To open window from menu of the e-Parcel icon  

in Windows taskbar notification area,  
 

The e-Parcel icon (e-Parcel CommCenter 8.0) is shown in Windows taskbar 

notification area (at the bottom right of Windows) while e-Parcel VCN-

CommCenter 8.0 is running. 

*Refer to P9 Show icon in Windows taskbar notification area 

 

Right-click the e-Parcel icon in Windows taskbar notification area to display 

the pop-up menu, and then select “Open”. 

VCN-CommCenter GUI (window) will be opened. 

 

 

Way 2 
Right-click 

e-Parcel icon 
in Windows taskbar 

notification area, 
then select “Open”. 
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Way 3. 

To open window by shortcut icon on the desktop, 

1. Double-click the “e-Parcel 8.0” shortcut icon on the desktop. 

 

 

 

 

 

 

 

 

 

 

 

 

 

2. When e-Parcel VCN-CommCenter 8.0 has already been started as background 

application, the “Information” dialog below appears. Click ”OK” to proceed. 

VCN-CommCenter GUI (window) will be opened. 

 

 

 

 

 

 

 

 

 

 

 

*You can open VCN-CommCenter GUI (window) by the same ways as starting 
software (e-Parcel VCN-CommCenter 8.0) as described in the previous section. 

 

Way 1 
Double-click 
shortcut icon 

on the desktop. 

OK 
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The e-Parcel secure data delivery service provides high-security communication via 

the Internet. 

 

To deliver confidential large-volume digital data easily, safely, securely, it is equipped 

various functions as standard in the e-Parcel client software which are not in the 

email applications. 

 

For example, the following functions work automatically for the secure data delivery:  

・Adoption of digital certificate for both the e-Parcel servers and a client  

(Mutual Authentication) 

・End to End data Encryption 

・Data Integrity / Audit 

・Auto Resume function for intermission data delivery 

・Tracking function for data delivery 

and etc. 

 

The e-Parcel VCN-CommCenter 8.0 enables our customers to establish the secure 

environment rapidly for file transfer having easy operation. 

(The file/folder delivery through the e-Parcel service is described as “Item” in this 

manual below.) 

 

 

 

 

 

 

Create New Item 
 

From the next page, how to create new item is explained using the “Send Dialog” on 

VCN-CommCenter GUI.  
*Sending new item requires to input into both “TO” and “Item” (attach file/folder) fields on 
Send Dialog. 

 

 Sending ５ 
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Open Send Dialog 

Way 1. 

On tool bar of VCN-CommCenter GUI, click the “Create New” button. 

The “Send Dialog” will be opened. 

 

 

 

 

 

 

 

 

 

 

OR 

Way 2. 

Select from menu “Message” > “Create New” on VCN-CommCenter GUI. 

The “Send Dialog” will be opened. 

 

 

１

 

Way 1 
Click  

the “Create New” button 
on VCN-CommCenter. 

GUI. 

Way 2 
Select from menu  

Message > Create New 
on VCN-CommCenter GUI. 
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Input Recipient’s e-Parcel ID (*Required) 

Way 1. Type into the “TO” input field 

To add new input field for an address, double-click on the “TO”, “CC” or 

“BCC” line (in gray) of Send Dialog.  
*In the case of input as “CC” “BCC”, operate the same procedures as input as “TO” below. 
 

1. Double-click on the “TO” line (in gray) of Send Dialog. 

 

２

 

Way 1 
1. Double-click 

on the “TO” line (in gray) 
of Send Dialog. 

 

*When input into both “TO” and “Item” 
 (attach file/folder) fields 

on Send Dialog,  
the “Send” button will be validated  

(in color). 
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2. It turns on text cursor blinking in the “TO” input field. 

 

 

 

 

 

 

 

 

 

 

3. Type recipient’s e-Parcel ID into the “TO” input field. 
*When e-Parcel ID already has been added to “Favorites” list in Address Book, the pull-
down menu is displayed automatically upon input a letter. At this point, you can also 
select an e-Parcel ID from the list. (Refer to P57/P59 Address Book - Favorites) 

 

 

 

 

 

 

 

 

 

 

 

 

4. Then, press <ENTER> key on keyboard to set recipient’s e-Parcel ID in the 

“TO” input field. 
*To input multiple recipient’s e-Parcel ID, repeat the above procedure 1.～4. 

 

 

3. Type recipient’s e-Parcel ID. 
*The “Favorites” of Address Book 

can be listed up in pull-down 
menu of input field to select 

recipient’s e-Parcel ID easily. 

4. Press <ENTER> key 
on keyboard to set. 

2. It turns on cursor blinking  
in the “TO” input field. 
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Way 2. Select from Address Book 

When sending/receiving, e-Parcel ID will be automatically added to Address 

Book. You can select recipient’s e-Parcel ID easier from Address Book. 

1. Click the “Address Book” button on Send Dialog. 

 

 

 

 

 

 

 

 

 

2. Confirm “Address List” at the right pane of the “Address Book” dialog opened. 
*When Address Book opened for the first time after starting VCN-CommCenter 8.0, the 
“All addresses” list is shown on the “Address List” at the right pane by default. If 
necessary, switch to another list (All addresses, Favorites, Group) at the left pane to 
show on. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2. Address Book 
[For example: “All addresses”] 

 
Confirm  

recipient’s e-Parcel ID shown 
on the “Address List”. 

Way 2 
1. Click 

the “Address Book” button 
on Send Dialog. 
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3. Click to select recipient’s e-Parcel ID shown on the “Address List”. 
*To select multiple addresses, click it while pressing <Shift> or <Ctrl> key. 

 

 

 

 

 

 

 

 

 

 

 

4. Then, click the “Add as TO” button on Address Book. 
*To “Add as CC” or “Add as BCC”, click ▼ at the right of the “Add as TO” button to 
select from pull-down menu. 

 

 

 

 

 

 

 

 

 

 

 

 

5. Recipient’s e-Parcel ID is set in the “TO” input field. 
*It would be set in the “CC” or “BCC” input field depending on your choice at above 4. 

 

 

3. Click to select  
recipient’s e-Parcel ID. 

(Multiple choices allowed) 

5. Recipient’s e-Parcel ID 
is set as “TO”. 

4. Click the “Add TO” button. 
*To “Add as CC” or “Add as BCC”,  

select from pull-down menu. 
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Attach Files & Folders (*Required) 

[How to attach files] 

Way 1. Attach by the “Select File” button 

1. Click the “Select File” button on Send Dialog. 

 

 

 

 

 

 

 

 

2. The “Select Files” dialog is opened. Click to select files stored in your computer. 

When selected, click the “Open” button to attach files. 
*To select multiple files, click it while pressing <Shift> or <Ctrl> key. 

 

 

３

 

2. Click to select files. 
(Multiple choices allowed) 

Then, click 
“open” to attach. 

Way 1 
1. Click 

the “Select File” button 
on Send Dialog. 
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3. The attached files are shown on the “Item” box of Send Dialog. 

At this point, the “Send” button is validated (in color). 
*Sending new item requires to input into both “TO” and “Item” (attach file/folder) fields 
on Send Dialog. 

 
 

3. The attached files are shown 
on the “Item” box. 

 
*To release the attached files, 

select files and press <Delete> key. 

*When input into both “TO” and “Item” 
 (attach file/folder) fields 

on Send Dialog,  
the “Send” button will be validated  

(in color). 
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[How to attach folders] 

Way 1. Attach by the “Select Folder” button 

1. Click the “Select Folder” button on Send Dialog. 

 

 

 

 

 

 

 

 

 

 

2. The “Select Folders” dialog is opened. Click to select a folder stored in your 

computer. When selected, click the “Select Folder” button to attach a folder. 
*To select multiple folders, repeat the above procedure 1. & 2. Or, refer to the later 
section [Other ways how to attach files/folders] Way3 / Way4 (P28 / P29). 

 

 

Way 1 
1. Click 

the “Select Folder” button 
on Send Dialog. 

2. Click to select a folder. 

Then, click  
“Select Folder”  

to attach. 
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3. The attached folder is shown on the “Item” box of Send Dialog. 

At this point, the “Send” button is validated (in color). 
*Sending new item requires to input into both “TO” and “Item” (attach file/folder) fields 
on Send Dialog. 

 

 

3. The attached folder is shown on 
the “Item” box. 

 
*To release the attached folders, 

select folders and press <Delete> key. 

*When input into both “TO” and “Item”  
(attach file/folder) fields 

on Send Dialog,  
the “Send” button will be validated  

(in color). 
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[Other ways how to attach files/folders] 

Here goes to introduce three more efficient ways for attaching files/folders. 

 

Way 2. Attach from “Select Files/Folders” menu 

1. Right-click on the “Item” box of Send Dialog to display the pop-up menu, and 

then select “Select Files” or “Select Folders”. 

 

2. From here, operate the same procedure as 2. of Way 1 above how to attach 

files/folders. 

 

*When input into both “TO” and “Item”  
(attach file/folder) fields 

on Send Dialog,  
the “Send” button will be validated  

(in color). 

Way 2 
1. Right-click 

on the “Item” box of Send Dialog, 
select “Select Files” 
or “Select Folders”. 

 
*To release the attached files/folders, 

select “Delete Items”  
from pop-up menu. 



e-Parcel VCN-CommCenter 8.0 Startup Guide EN                                                                                               EP-PM-MN-0388 

Copyright© e-Parcel Corporation  All rights reserved. 28 

Way 3. Copy & Paste on Item box 

This page explains a way for copy-paste on Item box of Send Dialog which 

can easily and conveniently attach both files and folders at once. 

 

1. In your computer, access a folder in which files/folders are stored, select and 

copy files/folders. 

 

2. Right-click on the “Item” box of Send Dialog to display the pop-up menu, and 

then select “Paste Items” to attach files/folders. 

 

Way 3 
1. Copy files/folders 

stored in your computer. 

2. Right-click 
on the “Item” box of Send Dialog, 

select “Paste Items”. 
 

*To release the attached files/folders, 
select “Delete Items”  
from pop-up menu. 
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Way 4. Drag & Drop to Send Dialog 

This page explains a way for drag and drop to Send Dialog which can easily 

and efficiently attach a large number of files and folders at once. 

 

1. In your computer, access a folder in which files/folders are stored, select 

files/folders. 

 

2. Drag and drop to Send Dialog. The selected files/folders are attached. 

 

Way 4 
1. Select files/folders 

stored in your computer. 

2. Drag and drop 
files/folders  

to Send Dialog. 
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Input Subject and Message 
Input into the “Subject” and “Message” fields of Send Dialog as necessary. 
*[Tip] Using Address Book : P61 Edit / Apply Template 

 

４

 

Input  
subject and 
message. 
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Send New Item 
When input into both “TO” and “Item” (attach file/folder) fields on Send Dialog, the 

“Send” button will be validated (in color). 
*Sending new item requires to input into both “TO” and “Item” (attach file/folder) fields on 
Send Dialog. 

To send new item, click the “Send” button on Send Dialog. 
Warning: After the “Send” button clicked, you must not move or delete the attached 
files/folders from the original storage location in your computer until Send Dialog is 
closed automatically (until uploading processes started). Because, if you move or delete 
them, the application will suspend compressing and archiving data as preparation 
processes before starting to encrypt and upload. 

 

 

５

 

*When input into both “TO” and “Item”  
(attach file/folder) fields 

on Send Dialog,  
the “Send” button will be validated  

(in color). 

Way 2 
Right-click 

within Address box,  
select “Send”. 

Way 1 
Click 

the “Send” button 
on Send Dialog. 
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Go to Outbox 
After the “Send” button clicked, wait for a while until Send Dialog is 

automatically closed (until uploading processes started).  

When uploading processes started, an entry for new item will be added in outbox. 
*It might take a while for uploading processes started depending on data size and your 
computer spec. 

 

[For your information] The “Status” column of outbox usually makes progress 

through [initializing] → [Encrypting xx%] → [Waiting Upload] → [Upload Start] → 

[Uploading xx%] → [Upload Complete] → [Waiting Download](*when upload 

confirmed) for the uploading processes. 
*For more details of the delivery status list, refer to the “e-Parcel VCN-CommCenter 8.0 
Users manual(General guide)”. (P75: Help > Online Manual) 

 

When uploading processes confirmed successfully, the “Status” column of 

outbox will show “Waiting Download” on VCN-CommCenter GUI. 
*Just after sending new item, please be advised you not to exit (shutdown) application 
until the status “Waiting Download” in outbox. (*Uploading processes confirmed) 
However, VCN-CommCenter 8.0 provides the auto resume function. Therefore, if you 
might exit application while the status “Uploading xx %” in outbox, it will automatically 
resume to upload item on re-starting application without your operation for resending. 

 

 

 

 

 

 

 

 

 

 

 

 

After the status “Waiting Download” in outbox, the delivery status will be updated 

automatically when recipient starts to download item. From the next page briefly 

explains about the tracking function. 

６

 

Outbox 
the “Status” column: 

“Waiting Download”  
shown when upload confirmed. 

 
*Created: Date & Time when 
uploading processes started. 
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Confirm delivery status 

(Tracking) 
 

As described in the previous page, on VCN-CommCenter GUI, the “Status” column 

of outbox shows “Waiting Download” when uploading processes confirmed 

successfully. Hereafter, the delivery status will be updated automatically when 

recipients start to download items. Sender can directly confirm the delivery status 

of sending items in outbox. (Tracking) 

 

While the application is running and the system status is “Online”, it is auto-polling 

periodically to the e-Parcel server at regular intervals for checking external events 

such as tracking the latest delivery status etc.  
(Default value: P72 [Option Config] Polling Interval: 5 minutes) 

 

 

[For your information] When recipient starts to download item, the “Status” column of 

outbox usually makes progress through [Waiting Download] → [Download Start] → 

[Download Complete] → [Delivery Confirmed](*when download confirmed) for the 

downloading processes. 

When downloading processes confirmed successfully after decrypting and extracting 

item, the “Status” column of outbox will show [Delivery Confirmed] on VCN-

CommCenter GUI. 
*In the case of recipients using the “e-Parcel Service - Web Browser (e-Parcel VCN-Web)", 
the last delivery status would be “Download Complete” in outbox. 

After that, the “Status” column will be updated to [Item Opened] when recipient 

opened the “Parcel Detail” dialog from inbox, and to [Item Moved] when recipient 

moved(saved) the attached files/folders from inbox. 
*For more details of the delivery status list, refer to the “e-Parcel VCN-CommCenter 8.0 
Users manual(General guide)”. (P75: Help > Online Manual) 

 

 
*Warning: Downloading item must be made within 31 days from the date of “Created”. 
After expired, the unreceived items will automatically be deleted from the e-Parcel server. 
Therefore, the recipient can NOT download the expired items any longer. Also, the delivery 
status will be no longer updated for the expired items. 

 

From the next page, how to confirm the delivery status of sending items(Tracking) is 

explained using outbox of VCN-CommCenter GUI. 
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[How to confirm the delivery status (Tracking)] 

 

Open the “Parcel Detail” dialog from outbox 

1. Double-click an item in outbox. The “Parcel Detail” dialog will be opened. 

 

For example, open an outbox item that shows the status [Waiting Download] 

(*when upload confirmed). 

 

Way 1 
Double-click 

an outbox item. 
Way 2 

Right-click  
on an outbox item, 

select “Open Parcel”. 



e-Parcel VCN-CommCenter 8.0 Startup Guide EN                                                                                               EP-PM-MN-0388 

Copyright© e-Parcel Corporation  All rights reserved. 35 

Tracking Display 

2. In the event view at the upper right of the outbox “Parcel Detail” dialog, it will 

progressively display the delivery status of sending item each recipient. 

When recipient starts to download item, it will automatically add to display the 

delivery status. (Tracking) 
*To immediately update the delivery status, click the “Reload” button. 
*Attention: You cannot open the attachments from the outbox “Parcel Detail” dialog. 

 
For example, when the status [Waiting Download] (*when upload confirmed) in 

outbox, recipient has not started to download yet. In this case, it displays only an 

event that is the status [Create New] with time stamp when uploading processes 

started (Date Created). 

 

Item Box for sending 
Icons of the attached files/folders 

are displayed in grayed-out  
on Item Box of  

the “Parcel Detail” dialog. 
*Sender cannot open the attached 

files/folders from outbox.  

*In the case of multiple 
recipients, switch a recipient 

to display tracking 
information on the right pane. 

 
[For example: Tracking display] 

Before started to download by recipient: 
The first line only: Create New 

*Date Crated (when uploading processes started) 
*Attention: Only an event [Create New] is displayed 

when recipient has not started to download yet. 

Delivery Status 
(Tracking) 

 
Tracking information is 
added when recipient 

starts to download item. 
(auto update) 
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3. When recipient starts to download item, it will automatically add to display 

the delivery status in the event view at the upper right of the outbox “Parcel 

Detail” dialog. (Tracking)  
*The description of each delivery status displayed in the “Status” column of the outbox 
“Parcel Detail” dialog will be detailed later (P38) . 

 

For example, when the status [Delivery Confirmed] in outbox, recipient 

confirmed to download item successfully. In this case, it displays to make 

progress through [Waiting Download] → [Download Start] → [Download 

Complete] → [Delivery Confirmed] for the downloading processes. 

 

 

 

 

 

 

 

 

 

 

 

 

 
[For example: Tracking display]  

After started to download by recipient: 
The second line onwards: Recipient’s delivery status 

↓ 
[Delivery Confirmed] 

Recipient confirmed to download item successfully. 

Delivery Status 
(Tracking) 

 
Tracking information is 
added when recipient 

starts to download item. 
(auto update) 
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After that, in the event view at the upper right of the outbox “Parcel Detail” dialog, 

the delivery status in the last line will be replaced (Auto Update): 

with [Item Opened] when recipient opened the “Parcel Detail” dialog from inbox,  

with [Item Moved] when recipient moved(saved) the attached files/folders from 

inbox. 

 

↓ 
[Item Opened] 

Recipient opened  
Parcel Detail dialog from inbox. 

↓ 
[Item Moved] 

Recipient moved(saved) 
files/folders from inbox. 
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Description of delivery status on Parcel Detail dialog in outbox 
*For more details of the delivery status list, refer to the “e-Parcel VCN-CommCenter 8.0 
Users manual(General guide)”. (P75: Help > Online Manual) 

 

 

[The first line: Date Created of new item] 

Create New 

When new item is registered with the e-Parcel server to start the uploading 

processes after the “Send” button clicked on Send Dialog. 
*Attention: Only an event [Create New] is displayed when recipients have not started to 
download yet.  

 

 

[The second line onwards: Recipient’s delivery status(Tracking)] 

Hereafter, the delivery status will be added to display when recipient starts the 

downloading processes. 

The descriptions of the recipient’s delivery status (Tracking) displayed in the 

“Status” column of the outbox “Parcel Detail” dialog will be detailed below.  

 

The status with *(asterisk) below will be replaced with the latest delivery status. 

 

Waiting Download (Ready To Download) 

Recipient is notified and then ready to download new item. 

 

Download Start 

Recipient starts to download. 

 

Downloading xx%* 

Recipient is downloading. 

 

Download Complete 

Recipient just finishes downloading. Then, the application of recipient is decrypting 

and extracting an item. (Downloading processed) 
*In the case of recipients using the “e-Parcel Service - Web Browser (e-Parcel VCN-Web)", 
the last delivery status would be “Download Complete” in outbox. 

 

Delivery Confirmed* 

The application of recipient confirmed to deliver an item with integrity verified. 

(Downloading processes done successfully) 
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Item Opened* 

Recipient opened an item that shows the status “Delivery Confirmed”.  

(When opened the inbox “Parcel Detail” dialog) 

 

Item Moved* 

Recipient moved(saved) the attached files/folders of an item that shows the status 

“Delivery Confirmed” or “Item Opened”.  

 

Cancelled* 

Sender canceled to send an item that shows the status between “Initializing” and 

“Delivery Confirmed”. 

(This operation is available before “Item Opened” or “Item Moved”.) 

 

Download Aborted* 

Recipient aborted to receive an item that shows the status between ‘’Waiting 

Download” and “Delivery Verifying”. 

(This operation is available before “Delivery Confirmed”.) 

 

Item Deleted* 

Recipient deleted an inbox item that shows the status “Delivery Confirmed”.  

(When deleted before “Item Opened” or “Item Moved”) 
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Resend 
 

After sending items by e-Parcel VCN-CommCenter 8.0, sender can easily resend the 

same items (recipients, subject, message, attachments) as before using the 

“Resend” button in outbox. (Resend function) 

 

Upon selecting items in outbox that show the status from [Waiting Download] 

onwards (*when upload confirmed) or [Cancelled], the “Resend” button is 

validated (in color) when outbox items are within the term of validity for resending.  
*The “Resend” button on the outbox “Parcel Detail” dialog is also available. 
*Attention: You cannot resend the outbox items which are cancelled to send while encrypting. 
*Attention: To use the resend function, on Option Config (the menu bar “Tools” > “Option”), 
leave the setting “Enable Resend” with default value to be validated. 
(P72 [Option Config] Enable Resend: Validated (set checked: on) / Resend Period: For 14 
days by default) 

 

The “Resend” button for outbox items is invalidated after use. (grayed-out effect) 
*[Tip] After resending items, to resend the same items again, please resend new items which 
you resent in outbox. 

 

 

 

item in outbox,

How to resend items in outbox 

1. Select items in outbox, and then click the “Resend” button to execute. 

 

 

 

 

 

 

 

 

 

 

 
 
2. When resending processes started, entry for new items will be added in outbox. 

 

Way 1 
Select items in outbox, 

and then click 
the “Resend” button. 

Way 2 
Right-click on items in outbox, 

and then select  
“Resend Selected Parcels”. 
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Cancel Send 

 

After sending an item by e-Parcel VCN-CommCenter 8.0, sender might be able to 

cancel sending an item using the “Cancel Send” button on the outbox “Parcel Detail” 

dialog. (Cancel Send function) 

 

In the case of an item in outbox that shows the status between “Initializing” and 

“Delivery Confirmed” (before “Item Opened” or “Item Moved” by recipient), the 

“Cancel Send” button is validated (in color) when an outbox item is within the 

status of validity for cancelling send.  

 

The “Cancel Send” button for outbox item is invalidated after use. (grayed-out effect) 

 

How to cancel to send an item in outbox 

1. Select and double-click an item in outbox to open the “Parcel Detail” dialog. 

Then, click the “Cancel Send” button to execute.  

 

 

 

 

 

 

 

 

 

 

2. The “Status” column of outbox usually makes progress through [Cancel 

Requested] → [Canceling] → [Cancelled] (*when cancel confirmed) for the 

cancelling processes.  
*When cancelled, an item was deleted from inbox if recipients start to download an 
item.  

*After cancel requested, it might take a while before an item is cancelled. For example, 
if recipients start to download an item and exit (shutdown) the application, the 
cancelling processes cannot be executed until after recipients restart the application. 

 

Click 
the “Cancel Send” button 
on Parcel Detail dialog. 
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Caution for Deleting items from outbox 

 

When deleting items from inbox/outbox on e-Parcel VCN-CommCenter 8.0, please 

be careful because you cannot restore the deleted items to inbox/outbox.  
*Caution: The items deleted from outbox are disabled for resending, cancelling and etc. 

 

Upon selecting items in outbox that show the status from [Upload Complete] 

onwards (*when uploaded), the “Delete” button is validated (in color).  

 

The “Delete” button for outbox items is invalidated until after uploaded. 

(grayed-out effect) 

 
*For your information: Despite the items deleted from inbox/outbox on application, Web 
pages for each user are available to just view the inbox/outbox histories recorded in the e-
Parcel server for the selected period (until month before last or target date). Launch a 
computer, sign in Windows with a user account which you imported the e-Parcel client 
digital certificate in advance, and then access URL of “The e-Parcel Secure Enterprise - 
Web Browser” at https://secure.e-parcel.ne.jp/. 

How to delete items from outbox 

1. Select items in outbox, and then click the “Delete” button to execute. 
*Caution: You cannot restore the deleted items to outbox after deleted. Therefore, the 
items deleted from outbox are disabled for resending, cancelling and etc. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2. When deleted, the items are disappeared from outbox and no longer restored. 

 

Way 1 
Select items in outbox, 

and then click 
the “Delete” button. 

Way 2 
Right-click on items in outbox, 

and then select  
“Delete Selected Parcels”. 
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While e-Parcel VCN-CommCenter 8.0 is running and the system status is “Online”, it 

is auto-polling periodically to the e-Parcel server at regular intervals for checking 

external events such as detecting the existence of unreceived items etc.  
(Default value: P72 [Option Config] Polling Interval: 5 minutes) 
 

From this page, about receiving and the delivery status of receiving items are 

explained using inbox of VCN-CommCenter. 
*Warning: Downloading item must be made within 31 days from the date of “Created”. 
After expired, the unreceived items will automatically be deleted from the e-Parcel server. 
Therefore, the recipient can NOT download the expired items any longer. 

 Receiving ６ 

About receiving items 
Recipients, No need to operate for receiving items. 

While the application is running and the system status “Online” is shown on the 

bottom-right of VCN-CommCenter GUI, it automatically starts to receive 

(download) items without operation by recipient. 
*While running as background application after VCN-CommCenter GUI (window) closed 
by clicking the [X] close button at the top right corner of VCN-CommCenter GUI, it is still 
available to receive items automatically. 

*To check immediately the existence of unreceived items, click the “Reload” button. 

 

After started to download, wait for a while until the “Status” column of inbox 

shows “Delivery Confirmed” (until downloading processes done successfully).  

When the status “Delivery Confirmed”, the e-Parcel icon in Windows taskbar 

notification area (at the bottom right of Windows) will flash up and show the 

balloon messages “New Parcel Arrived” (toast notifications) with default value. 
(P72 [Option Config] Disable Balloon Message: Invalidated [set unchecked: off]by default) 

At this time, to go to inbox on VCN-CommCenter GUI, double-click the e-Parcel 

icon flushed in Windows taskbar notification area. 
*Refer to P9 Show icon in Windows taskbar notification area 

 
When Delivery Confirmed 

Icon flashes up in Windows 
taskbar notification area. 

↓ 
Double-click  e-Parcel icon. 

↓ 
VCN-CommCenter GUI is 

opened to show inbox. 

*1 new notification 
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Go to Inbox 
Upon auto-polling, VCN-CommCenter 8.0 starts to receive (download) items. 

When downloading processes started, an entry for item will be added in inbox. 
*Warning: Downloading item must be made within 31 days from the date of “Created”. 

 

[For your information] When recipient starts to download item, the “Status” column 

of inbox usually makes progress through [Waiting Download] → [Download Start] 

→ [Downloading xx%] → [Download Complete] → [Decrypting xx%] → [Extracting 

xx%] → [Delivery Verifying] → [Delivery Confirmed](*when download confirmed) 

for the downloading processes. 
*For more details of the delivery status list, refer to the “e-Parcel VCN-CommCenter 8.0 
Users manual(General guide)”. (P75: Help > Online Manual) 

 

When downloading processes confirmed successfully, the “Status” column 

of inbox will show [Delivery Confirmed] on VCN-CommCenter GUI. 
*It might take a while for downloading processes confirmed depending on data size and 
your computer spec. 

 
*Just after starting to download items, please be advised you not to exit (shutdown) 
application until the status “Delivery Confirmed” in inbox. (*Downloading processes 
confirmed) However, VCN-CommCenter 8.0 provides the auto resume function. 
Therefore, if you might exit application while the status “Downloading xx %” in inbox, it 
will automatically resume to download item on re-starting application without asking 
sender to resend. 

 

 

 

 

 

 

 

 

 

 

 

After that, the delivery status in inbox will be updated(Auto Update): 

to [Item Opened] when recipient opened the “Parcel Detail” dialog from inbox,  

to [Item Moved] when recipient moved(saved) the attached files/folders from 

inbox. 

From the next page, how to open and move(save) the delivered items are 

explained using inbox of VCN-CommCenter GUI. 

Inbox 
the “Status” column: 

“Delivery Confirmed”  
shown when download confirmed. 

 
*Created: Date & Time when 
uploading processes started. 
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Open Item from inbox 
 

On VCN-CommCenter GUI, in the “Status” column of inbox, from the status 

[Delivery Confirmed] onwards (*when download confirmed), icons of the attached 

files/folders will be displayed on Item Box of the inbox “Parcel Detail” dialog. 
*Attention: Icons of the attached files/folders are not yet displayed on Item Box of the inbox 
“Parcel Detail” dialog until after delivery confirmed. 

 

To check the attached files/folders, recipients open an inbox item when the status 

[Delivery Confirmed] as described below. 

Open the “Parcel Detail” dialog from inbox 

1. Double-click an item that shows the status [Delivery Confirmed] in inbox. 

The “Parcel Detail” dialog will be opened. 

At this point, the delivery status will be updated to [Item Opened]. 

 

 

 

 

 

 
Way 1 

Double-click 
an inbox item. 

Way 2 
Right-click  

on an inbox item, 
select “Open Parcel”. 
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Confirm the attached files/folders 

2. Confirm that icons of the attached files/folders are displayed on Item Box at 

the lower pane of the inbox “Parcel Detail” dialog from the status [Delivery 

Confirmed] onwards (*when download confirmed).  
*Attention: Icons of the attached files/folders are not yet displayed on Item Box of the 
inbox “Parcel Detail” dialog until after delivery confirmed. For example, while the 
downloading processes such as the delivery status [Downloading xx%], [Download 
Complete] and etc., icons of the attached files/folders are not yet displayed in inbox. 

 

Also, when new item got the delivery status [Waiting Download] and [Delivery 

Confirmed] in inbox for recipient, it displays the time stamps of “Accepted” and 

“Confirmed” in the pane at the upper right of the inbox “Parcel Detail” dialog. 

 

 

[Receiving information] 
Accepted: Time stamp when downloading 

processes started [Waiting Download] 
 
Confirmed: Time stamp when confirmed 

to download [Delivery Confirmed] 

[Sending information] 
Upload Status:  
 [Upload Start] → [Uploading xx%] 
→ [Uploaded] at sender side 

 
Created: Time stamp when 

uploading processes started 

Item Box for receiving 
Icons of the attached files/folders in inbox 

 
*From the status [Delivery Confirmed] onwards, icons 
are displayed on Item Box of the “Parcel Detail” dialog. 

*When [Item Opened], icons are colored to indicate that 
recipient does not move(save) the attachments yet. 
(Enabled to open the attachments from inbox) 

*When [Item Moved], icons are grayed out to indicate 
that recipient moved(saved) the attachments from 
inbox. (Disabled to open the attachments from inbox) 
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Move (Save) Attached Files & Folders 
 

On VCN-CommCenter GUI, in the “Status” column of inbox, from the status 

[Delivery Confirmed] onwards (*when download confirmed), recipients can move 

(save) the attached files/folders from inbox. 

 

In the case of an item in inbox that shows the status between “Delivery 

Confirmed” and “Item Opened” (before “Item Moved” by recipient), the “Move 

File” button is validated (in color) when an inbox item is within the status of validity 

for moving (saving).  

 

The “Move File” button for inbox items is invalidated after use. (grayed-out effect) 

 

If recipients have not moved yet (the status “Delivery Confirmed” or “Item Opened”), 

it is recommended to promptly move (save) the attached files/folders from 

inbox to the specified destination folder in a computer after delivery confirmed. 

 
How to move(save) the attached files/folders from inbox 

1. Select and double-click an item that shows the status [Delivery Confirmed] 

or [Item Opened] in inbox to open the “Parcel Detail” dialog.  

 

For example, open an inbox item that shows the status [Item Opened]. 

 

 

 

 

1. Double-click 
an item in inbox 
when the status 

[Delivery Confirmed]  
or [Item Opened]. 
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2. Confirm that icons of the attached files/folders are colored on Item Box at 

the lower pane of the inbox “Parcel Detail” dialog. Then, click the “Move File” 

button validated (in color). 
*Attention: Icons of the attached files/folders are not yet displayed on Item Box of the 
inbox “Parcel Detail” dialog until after delivery confirmed. The “Move File” button for 
the inbox item is also not validated. (grayed-out effect) 

*Attention: Icons of the attached files/folders are grayed out after item moved. The 
“Move File” button for the inbox item is also invalidated. (grayed-out effect)  

 

 

 

2. Click 
the “Move File” button 
on Parcel Detail dialog. 

Item Box for receiving 
Icons of the attached files/folders in inbox 

 
*When [Item Opened], icons are colored to indicate that 
recipient does not move(save) the attachments yet. 
(Enabled to open the attachments from inbox) 
*When [Item Moved], icons are grayed out to indicate 
that recipient moved(saved) the attachments from 
inbox. (Disabled to open the attachments from inbox) 
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3. On the “Select Directory to Save Files” dialog, select a destination folder in a 

computer where you want to move (save) the attached files/folders. 

 

Then, click the “Select Folder” button to execute to move (save) them to the 

specified destination folder. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The notification “Files/Folders are being moved…” might be displayed during 

moving processing. 
*It might take a while for moving processes depending on data size and your computer 
spec. 

 

 

 

 
When selected,  

click the “Select Folder” button 
↓ 

Waite during moving. 

*You can select the 
location to a destination 
folder at the left pane. 

Then, confirm the 
folder name and path. 

3. Select a folder  
to save  

the attachments… 



e-Parcel VCN-CommCenter 8.0 Startup Guide EN                                                                                               EP-PM-MN-0388 

Copyright© e-Parcel Corporation  All rights reserved. 50 

4. Once the attached files/folders are moved (saved), the delivery status will be 

updated to [Item Moved]. From now on, you should open the files/folders in 

the specified destination folder in a computer. 
*The “Move File” button and icons of the attached files/folders for inbox item are 

invalidated after moved. (grayed-out effect)（You can “Move File” only once.） 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Click [×] to close the inbox “Parcel Detail” dialog. Confirm that the “Status” 

column of inbox shows “Item Moved”. 

 

Item Box for receiving 
Icons of the attached files/folders in inbox 

 
*When [Item Moved], icons are grayed out to indicate 
that recipient moved(saved) the attachments from 
inbox. (Disabled to open the attachments from inbox) 

The "Move File" button is 
invalidated once moved. 

(grayed-out effect) 

4. Click [×] to close 
Parcel Detail dialog. 
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Abort Receive 
 

During downloading processes by e-Parcel VCN-CommCenter 8.0, recipients can 

abort receiving an item using the “Abort Receive” button on the inbox “Parcel Detail” 

dialog. (Abort Receive function)  
 
For example, recipients might use the abort receive function under the situation 

where downloading such large volume data is no longer required for the job. 
 
In the case of an item in inbox that shows the status between “Waiting 

Download” and “Delivery Verifying” (before “Delivery Confirmed”), the “Abort 

Receive” button is validated (in color) when an inbox item is within the status of 

validity for aborting receive.  
 
The “Abort Receive” button for inbox item is not shown after use. 

How to abort receiving an item in inbox 

1. Select and double-click an item in inbox to open the “Parcel Detail” dialog 

during downloading processes. Then, click the “Abort Receive” button to 

execute.  
*Caution: You cannot re-download the aborted item in inbox after download aborted.     

If the aborted item might be needed, please ask a sender to resend it. 

 

 

 

 

 

 

 

 
 
2. Click [×] to close the inbox “Parcel Detail” dialog. Confirm that the “Status” 

column of inbox shows “Download Aborted”. 
*For your information: When recipients aborted receiving item in inbox, the “Status” 
column of sender’s outbox is also updated to “Download Aborted” automatically. 

 

 

 

 

Click 
the “Abort Receive” button 

on Parcel Detail dialog. 
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Caution for Deleting items from inbox 
 

When deleting items from inbox/outbox on e-Parcel VCN-CommCenter 8.0, please 

be careful because you cannot restore the deleted items to inbox/outbox.  
*Caution: If you have not moved the attached files/folders yet (the status “Delivery 
Confirmed” or “Item Opened”), the attached files/folders are deleted simultaneously when 
item deleted from inbox. Therefore, please be sure that you do not delete items from inbox 
before item moved.  

 

Upon selecting items in inbox that show the status from [Delivery Confirmed] 

onwards (*when download confirmed), the “Delete” button is validated (in color).  

 

The “Delete” button for inbox items is invalidated until after delivery confirmed.  

(grayed-out effect) 

 
*For your information: Despite the items deleted from inbox/outbox on application, Web 
pages for each user are available to just view the inbox/outbox histories recorded in the e-
Parcel server for the selected period (until month before last or target date). Launch a 
computer, sign in Windows with a user account which you imported the e-Parcel client 
digital certificate in advance, and then access URL of “The e-Parcel Secure Enterprise - 
Web Browser” at https://secure.e-parcel.ne.jp/. 

How to delete items from inbox 

1. Select items in inbox, and then click the “Delete” button to execute. 
*Caution: You cannot restore the deleted items to inbox after deleted. Therefore, be 
sure that you do not delete items from inbox before the attached files/folders moved. 

 

 

 

 

 

 

 

 

 
 

 

 

2. When deleted, the items are disappeared from inbox and no longer restored. 
*For your information: When recipients deleted items from inbox that show the status 
“Delivery Confirmed” (before “Item Opened” or “Item Moved”), the “Status” column of 
sender’s outbox is updated to “Item Deleted” automatically. 

Way 2 
Right-click on items in inbox, 

and then select  
“Delete Selected Parcels”. 

Way 1 
Select items in inbox, 

and then click 
the “Delete” button. 
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As mentioned previously in the section “Create New Item”, you can select recipient’s 

e-Parcel ID (described as “address” in this manual below) from Address Book on 

Send Dialog as basic usage of e-Parcel VCN-CommCenter 8.0. 

 

Furthermore, from the next page, how to make good use of the “Address Book” is 

explained with some useful functions as a tool for sending new items. 

 

 

Open Address Book 

 Address Book ７ 

How to open Address Book on VCN-CommCenter GUI 

Way 1: Click the “Address Book” button. 

Way 2: Select from menu “Tools” > “Address Book”. 

 

The “Address Book” dialog will be opened. 

 

Way 1 
Click  

the “Address Book” button 
on VCN-CommCenter GUI 

 Way 2 
Select from menu  

Tools > Address Book 
on VCN-CommCenter GUI 
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New address addition to Address Book 
 

New address (e-Parcel ID) can be automatically or manually added to Address Book. 

By default, it is shown on both the “All Addresses” and “Favorites” lists at first. 

 

●Automatically added upon sending and receiving 

New addresses (e-Parcel ID) of the communication partners (senders, recipients) are 

automatically added to Address Book upon sending and receiving items. 

 

When you received item 

Sender’s new address (e-Parcel ID) is automatically added to Address Book. 

 

When you sent item 

Recipient’s new addresses (e-Parcel ID) input into the “TO”, “CC”, “BCC” fields are 

automatically added to Address Book. 

 

Address Book 
Select a list at the left pane to show on 

Address List at the right pane. 
 

*New addresses are added to both  
the “All Addresses” and “Favorites” lists 

at first. 
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●Manually input into Address Book 

New address (e-Parcel ID) also can be input direct into Address Book manually. 
*Attention: VCN-CommCenter 8.0 requires the system status to be “Online” when you add 
new address. Because it will verify if new address (e-Parcel ID) is registered with the e-
Parcel server. 

 

How to add a new address to Adress Book 

1. Click the “New Address” button on Address Book. 

 

 

 

 

 

 

 

 

2. Input the registered e-Parcel ID into the “New Address” field, then click the 

“OK” button. (Required: system status is “Online”) 

 

 

 

 

 

 

 

3. On Address Book, a new address is added to both the “All Addresses” and 

“Favorites” lists at first. 
*Address Book automatically applies and displays User Name of User Information 
which is registered with the e-Parcel server.  

 

Address Book 
1. Click 

the “New Address” button. 
 

2. Input new address,  
then click the “OK” button. 

3. New address is 
added. 
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About user name displayed on VCN-CommCenter 

(displayed on Address Book) 

 

When e-Parcel ID is registered with the e-Parcel service, your company name, user 

name and etc. as User Information are also registered with the e-Parcel server. This 

User Name of User Information registered is automatically applied and 

displayed on VCN-CommCenter GUI and Address Book. 

To edit User Name, the webpage for User Information is available to customers. 

【For your reference】How to view / edit User Name 

To view / edit the User Information registered online is briefly explained below. 
*For more details, refer to the “e-Parcel VCN-CommCenter 8.0 Users manual(General 
guide)”. (P75: Help > Online Manual) 

 

1. Launch a computer and sign in Windows with a user account which you 

imported the e-Parcel client digital certificate in advance. 
*Usually, you have completed to install your e-Parcel client digital certificate in Windows 
at the beginning of the software installation. If certificate installation needed,  
visit the URL of “The e-Parcel Secure Enterprise - Software Download Site” at 
 https://www.e-parcel.ne.jp/  
Select the “e-Parcel Enterprise Service Menu” webpage, click the “Download Client 
Certificate” button to login the site, and then follow STEP1～STEP5 on the webpages 
described to view / edit User Information. 

 

2. Visit the URL of “The e-Parcel Secure Enterprise - Web Browser” at 

https://secure.e-parcel.ne.jp/ 

 

3. The e-Parcel site requires a certificate for authentication. Click to select your e-

Parcel client digital certificate installed previously, then click the “OK” button. 

 

4. “The e-Parcel Secure Enterprise - Web Browser” webpage is opened. Select 

the “User Info” menu, view and edit User Name etc. as the User Information 

registered with the e-Parcel server. To apply change, click the "Update" button.  
 

After updated User Name of User Information on “The e-Parcel Secure Enterprise 

- Web Browser”, this change will be applied to VCN-CommCenter GUI (Address 

Book) by the same way as new address added as described in the previous 

section “New address addition to Address Book”. (It can be automatically or 

manually applied and displayed.) 
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Show on / Hide from Favorites list 
 

On Address Book, a new address is added to both the “All Addresses” and 

“Favorites” lists at first. Addresses (e-Parcel ID) of the “Favorites” list especially 

can be shown on VCN-CommCenter GUI and Send Dialog to input addresses easily 

when creating new item. 

 

You can change addresses to show on / hide from the “Favorites” list in Address 

Book. 

Hide addresses from Favorites list 

To hide the rare addresses from the “Favorites” list, use the menu in Address 

Book. 

 

1. On Address Book, select the “All Addresses” list at the left pane to show the 

favorite addresses (icon with ★ Favorite mark) on Address List at the right 

pane. 
*When Address Book opened for the first time after starting VCN-CommCenter 8.0, the 
“All addresses” list is shown on Address List by default. 

*The “Favorites” and “Group” lists are also available to select for this operation. 

 

2. Right-click on the favorite addresses selected. On right click menu, the 

“Favorites” has been validated (☑ set checked: show on by default). 

 

3. At this point, select the “Favorites” from right click menu. Thus, it is 

invalidated (☐ set unchecked: hide from). The specified addresses (icon 

without ★ Favorite mark) are hidden from the “Favorites” list. 

 

Address Book 
 

Right-click the favorite 
addresses, then select 

 “☑ Favorites” 
↓ 

☐ set unchecked 
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Show addresses on Favorites list 

To restore the frequent addresses to show on the “Favorites” list, use the menu in 

Address Book. 

 

1. On Address Book, select the “All Addresses” list at the left pane to show the 

addresses (icon without ★ Favorite mark) on Address List at the right pane. 

 

 

 

 

 

 

 

 

2. Right-click on the addresses selected. On right click menu, the “Favorites” has 

been invalidated (☐ set unchecked: hide from). 

 

 

 

 

 

 

 

 

 

 

 

 

3. At this point, select the “Favorites” from right click menu. Thus, it is 

validated (☑ set checked: show on). The specified addresses (icon with ★ 

Favorite mark) are restored to show on the “Favorites” list. 

 

Icon without ★ Favorite 
mark 

Address Book 
 

Right-click the 
addresses, then select 

 “☐ Favorites” 
↓ 

☑ set checked 

Icon with ★ Favorite mark 
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Use of Favorites list when creating new item 
 

Addresses (e-Parcel ID) of the “Favorites” list in Address Book can be shown on the 

“Favorites” view at the lower left of VCN-CommCenter GUI and the “TO”, “CC”, 

“BCC” fields of Send Dialog to easily apply addresses to Send Dialog. 

 

Select addresses from Favorites view 

Before opening Send Dialog to create new item, you can easily select addresses 

from the “Favorites” view at the lower left of VCN-CommCenter GUI. 

Way 1: 

To add an address as “TO”, 

Just double-click an address.  

Thus, Send Dialog is opened with an 

address input into the “TO” field. 

 

 

 

Way 2: 

To add addresses as “TO”, “CC” or 

“BCC”, 

Right-click on the selected addresses, 

then select “Add as TO”, “Add as CC” or 

“Add as BCC” from pull-down menu.  

Thus, Send Dialog is opened with the 

addresses input into the “TO”, “CC” or 

“BCC” field. 

 

 

 

 

 

 

 

 

 

 

Way 2 
Right-click addresses 
on the Favorites view, 

then select  
“Add as TO”. 

Favorites view 

Way 1 
Double-click  
an address  

on the Favorites view. 
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Select favorite addresses from Send Dialog 

After Send Dialog opened by clicking the “Create New” button, you can select 

favorite addresses from the “TO”, “CC”, “BCC” fields on Send Dialog. 
*In the case of input as “CC” “BCC”, operate the same procedures as input as “TO” below. 
 

Way 1: To input addresses as “TO” from pull-down menu 

1. Double-click on the “To” line (in gray) of Send Dialog. It turns on text cursor 

blinking in the “TO” input field. 

2. Click “V” at the right side of the “TO” input field to display the pull-down menu. 

 

 

 

 

 

 

 

 

3. The pull-down menu displays the “Favorites” list of Address Book. Select a 

favorite address from pull-down menu to input as “TO”. 

 

 

 

 

 

 

 

 

Way 2. To input addresses as “TO” from right click menu 

1. Right-click on the “To” field of Send Dialog, mouse over “Select from List”. 

2. The pop-down menu displays the “Favorites” list of Address Book. Select a 

favorite address from pop-down menu to input as “TO”. 

 

 
Way 2 

1. Right-click on the “TO” field, 
mouse over “Select from List”. 

2. Select a favorite address  
from pop-down menu. 

3. Select a favorite address  
from pull-down menu. 

Way 1 
1. Double-click 

on the “TO” line (in gray) 
of Send Dialog. 

2. Click “V” to display 
the pull-down menu. 
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Edit / Apply Template 
 

Address Book provides the Template function. You can edit template (subject and 

message) in advance for each address (e-Parcel ID), then easily apply to Send 

Dialog when creating new item.  

 

Using the template effectively, labor for inputting the same subject and message as 

before can be saved in the case of periodically sending to the frequent addresses. 

Edit Template (Create / Save) 

Each address (e-Parcel ID) can create and save one template in Address Book. 

 

1. On Address Book, select the “All Addresses” list at the left pane to show 

addresses on Address List at the right pane. 
*When Address Book opened for the first time after starting VCN-CommCenter 8.0, the 
“All addresses” list is shown on Address List by default. 

*The “Favorites” and “Group” lists are also available to select for this operation. 

 

 

 

 

 

 

 

 

 

 

2. The “Edit Template” button is validated (in color) by selecting an address on 

Address List at the right pane. Click the “Edit Template” button. 

 

2. Select an address. 
↓ 

Click  
the “Edit Template” 

button. 

Address Book 
1. Show addresses. 
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3. The “Edit Template” dialog is opened. Confirm name <e-Parcel ID> in the 

“Recipient” field, then input Subject and Message to edit a template. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4. Please be sure to click the “Save” button after you edit a template. To close 

the “Edit Template” dialog, click the “Close” button when finished. 
*Note that you must save a template before switching to another recipient on the “Edit 
Template” dialog. 

*To switch recipients on the “Edit Template” dialog, click either ▲▼ button validated (in 
color) at the bottom left of the dialog. If there is no more address as a recipient to 
show, both or either ▲▼ button might be invalidated (grayed-out effect). 

 

3. Confirm a recipient on 
the “Edit Template” 

dialog. 
↓ 

Input a template  
(subject and message). 

4. When a template is 
created 

(subject and message)  
↓ 

Click  
the “Save” button! 

↓ 
At last, click  

the “Close” button. 
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Apply Template to Send Dialog 

After edited a template for an address (e-Parcel ID), you can easily apply a 

template (subject and message) to Send Dialog when creating new item. 

 

1. To input an address with the edited template as “TO” on Send Dialog, take 

either way as described previously. 
*In the case of input as “CC” “BCC”, operate the same procedures as input as “TO” 
below. 

 

For example, when Address Book opened, select an address from Address List 

at the right pane, then click the “Add as TO” button. 
*When you select multiple addresses and apply a template, select them including at 
least one address with the edited template. 

 

 

 

 

 

 

 

 

 

2. Right-click an address in the “To” input field of Send Dialog, then select 

“Apply Template” from pull-down menu.  
*The “Apply Template” on right click menu for an address is invalidated (grayed-out 
effect) until after you edit a template. 

 

1. Select an address, 
then crick  

the “Add as TO” button. 

2. On Send Dialog,  
right-click an address, then 

select “Apply Template”. 
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3. When a template for an address is applied, Send Dialog shows subject and 

message which you saved on the “Edit Template” dialog of Address Book .  
*After template applied, you may edit subject and message for an item as appropriate. 
*After template applied, to apply another template for one of the input addresses as 
recipients, right-click another address and select “Apply Template” from pull-down 
menu as before. The existing template is overwritten with another on Send Dialog. 

 

To send new item, when input into both “TO” and “Item” (attach file/folder) fields 

on Send Dialog, the “Send” button will be validated (in color). 

 

*When input into both “TO” and “Item”  
(attach file/folder) fields 

on Send Dialog,  
the “Send” button will be validated  

(in color). 

3. Send Dialog shows 
subject and message 

when template applied. 
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This section briefly introduces User Configuration provided for each e-Parcel 

ID which you set up to e-Parcel VCN-CommCenter 8.0. It includes the significant 

settings related to your network environment. 
*For your information: Multiple e-Parcel ID (client digital certificate)  are available to set up to 
e-Parcel VCN-CommCenter 8.0 in a computer. 

 

Show User Configuration 

 User Configuration ８ 

How to show User Configuration on VCN-CommCenter GUI 
 

Folder tree by each e-Parcel ID is displayed in Tree view at the upper left pane of 

VCN-CommCenter GUI. To show the “User Configuration” pane, click “e-Parcel 

ID” (as Display Name) displayed at the top of a folder tree.  

( [User Configuration] Display Name: e-Parcel ID displayed by default) 

 

The “User Configuration” pane for the current e-Parcel ID will be shown on List 

view at the right pane of VCN-CommCenter GUI. (Refer to the next page.) 
 

Click “e-Parcel ID” 
(as Display Name) 

 in Tree view. 
↓ 

User Configuration 
pane is shown  
on List view. 

Tree view 

List view 
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As described in the previous page, the “User Configuration” pane for the current 

e-Parcel ID is shown on List view at the right pane of VCN-CommCenter GUI.  
*For more details about configuring and operating e-Parcel VCN-CommCenter 8.0, refer to 
Users manual (General guide). (P75: Help > Online Manual) 

 

Confirm your e-Parcel ID 

Confirm your e-Parcel ID on User Configuration 

 

【e-Parcel ID】 

The current e-Parcel ID which you have set up to VCN-CommCenter 8.0 is 

displayed on the “e-Parcel ID” field of User Configuration. 

 

 User 
Configuration 

Your 
e-Parcel ID 
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Confirm your Proxy Settings 
 

By default, when auto-setup upon installation for e-Parcel VCN-CommCenter 8.0, it 

automatically detects the e-Parcel client digital certificate imported to Windows and 

your computer’s proxy settings to set up Internet connection. 

Confirm your proxy settings on User Configuration 

Your computer’s proxy settings detected automatically are displayed on the 

“Proxy Settings” fields of User Configuration. 

 

【Proxy Settings】 

The initial choice “Automatic” proxy setting (*Recommended) 

VCN-CommCenter 8.0 attempts to automatically detect your computer’s proxy 

settings (Windows) upon starting VCN-CommCenter 8.0, auto-setup or etc. 
*If you are not sure of your computer’s proxy settings and the proxy credentials (user 
name and password), contact your network administrator to obtain the correct 
information. 
 

 

Proxy authentication (P71) 
[User Name, Password] 

 
If your proxy server requires user authentication, the 
"Proxy Authentication Required" dialog may appear 

upon starting software, auto-setup etc. 
The proxy User Name & Password are displayed  

when you input for proxy authentication. 
(In case of NTLM or Integrated Windows Authentication, 

leave blank in the proxy User Name & Password.) 
*Because Windows Single Sign On function will work to 
automatically apply Windows user account name and 
password for proxy authentication. 

User Configuration 
Proxy Settings 

(“Automatic” by default) 
 

[Host Name, Port Number] 
Your computer’s proxy 

settings (P68) 
 detected automatically are 

displayed. 
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Proxy Settings [Automatic]:  

Automatic detection of your computer’s proxy settings 

 

As described in the previous page, when the initial choice “Automatic” proxy setting, 

VCN-CommCenter 8.0 attempts to automatically detect your computer’s proxy 

settings (Windows) upon starting software, auto-setup or etc.  

 

For your reference, to open your computer’s proxy settings using the Windows 

interface is briefly explained as follows. 

【For your reference】 

How to open your computer’s proxy settings (Windows) 

*For more information, get help out of Windows. 

 

1. Select from Windows “Start” menu > W > Windows System > Control Panel > 

Network and Internet > Internet Options. 

 

2. The “Internet Properties” dialog is opened. 

On the “Connections” tab, under the “Local Area Network (LAN) settings”, click 

the “LAN settings” button. 

 

3. The “Local Area Network (LAN) Settings” dialog is opened. 
Confirm the “Proxy server” settings of your computer. 

 
[How to open your computer’s proxy settings using Microsoft Edge]  
Launch Microsoft Edge. On toolbar at the upper-right, click […] (Settings and more), 
then select “Settings” (gear icon) from the drop-down menu. New tab “Settings” is 
opened. Select “System and performance” at the left pane, under “System” at the right 
pane, click “Open your computer’s proxy settings”. The “Proxy” dialog is opened. 

 

 

*If you are not sure of your computer’s proxy settings and the proxy credentials (user 
name and password), contact your network administrator to obtain the correct 
information. 
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Allow SSL connections to the e-Parcel service domains 

 

If system status “Offline” or out of working 
If system status “Offline”, out of working in the e-Parcel client software, access frailer 

to the e-Parcel Web Browser URL: https://secure.e-parcel.ne.jp/ by the browser 

applications in your computer in spite of certificate installation completed or etc., the 

common problems are as follows. These problems often occur under the 

influence of change of your proxy server settings or addition of applications 

for security measures. SSL connections to the e-Parcel service domains might 

be restricted or analyzed in your network environment. At first, would you please 

consult your network administrator to confirm SSL connections to the e-Parcel 

service domains in your network environment? 

 

If your computer or network environment (the proxy server, firewall, any applications 

for security measures or etc.) have any access control such as block or analysis of 

SSL connections, please be sure the network settings as below. 

【Attention】 

You need to allow (exclude from target) SSL connections to 
the e-Parcel service domains. 
 

If your computer or network environment (the proxy server, firewall, any 

applications for security measures or etc.) have any access control such as block 

or analysis of SSL connections, you need to allow (exclude from target) HTTPS 

protocol communications [Port=443] to the e-Parcel service domains below. 

 

[The e-Parcel service domains] 

https://*.e-parcel.ne.jp 

https://*.e-parcel.com 

 
*The wildcard domain: The asterisk mark [*] would be replaced with name of 
multiple servers via the e-Parcel service. 

 
*If you are not clear about that, please consult your network administrator to 
modify the network settings. 
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If your computer’s proxy settings are changed 

After your computer’s proxy settings (Windows) would be changed (P68), you also 

have to reflect this change to e-Parcel VCN-CommCenter 8.0 as follows. 

 

1. When the initial choice “Automatic” proxy setting (P67), restart e-Parcel 

VCN-CommCenter 8.0 to automatically detect your computer’s new proxy 

settings. 

[How to restart software] 

1) Select from menu “File” > “Exit” on VCN-CommCenter GUI to shut it down. 

2) Double-click the “e-Parcel 8.0” shortcut icon on the desktop to restart it. 
*In the case of the “Manual” proxy setting, input this change into the “Proxy Settings” 
fields of User Configuration, then click the “Save” button. 
If you are not sure of your computer’s proxy settings and the proxy credentials (user 
name and password), contact your network administrator to obtain the correct 
information. 

 

2. If your proxy server requires user authentication (in the case of the proxy 

credentials changed), the "Proxy Authentication Required" dialog may appear 

upon restarting software depending on the proxy authentication methods. The 

details of proxy authentication can be found in the next page.  
*In addition, when your proxy credentials (user name and password) are automatically 
and correctly applied or when your proxy credentials (user name and password) have 
been saved in software, the “Proxy Authentication Required” dialog won’t appear. 

 

3. After restating software, your new proxy server settings detected automatically 

are displayed on the “Proxy Settings” fields of User Configuration.  

At last, confirm that the system status “Online” is shown on the bottom-right of 

VCN-CommCenter GUI. 
*Common problems If system status “Offline” or out of working 
These problems often occur under the influence of change of your proxy server 
settings or addition of applications for security measures. SSL connections to the e-
Parcel service domains might be restricted or analyzed in your network environment. 
You need to allow (exclude from target) HTTPS protocol communications [Port=443] to 
the e-Parcel service domains as of [https://*.e-parcel.ne.jp] and [https://*.e-parcel.com]. 
For mor details, refer to the previous page. 

*If you are not clear about that, please consult your network administrator to 
modify the network settings. 
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If proxy authentication is required 

If your proxy server requires user authentication (in the case of the proxy 

credentials changed), the "Proxy Authentication Required" dialog may 

appear upon starting e-Parcel VCN-CommCenter 8.0, auto-setup or etc. Take 

either one below depending on the proxy authentication methods. 

 

 

 

 

 

 

 

 

 

 

 

[In the case of NTLM Authentication or Integrated Windows Authentication] 

Leave blank in the proxy credentials (User name, Password, Checkbox 

“Remember this…”). Then, click the "OK" button. 
*Because when it is not given any proxy credentials, Windows Single Sign On function will 
work to automatically apply Windows user account name and password for proxy 
authentication. 

 

[In the cases of the other authentication methods than the above] 

Input the proxy credentials (User name, Password), then click the “OK” button to 

authenticate. 
*If you are not sure of the proxy credentials, please contact your network administrator. 

 

User Configuration displays 
your computer’s proxy settings 

detected automatically. 
(“Automatic” by default) 

 

Authentication Required 
dialog is appeared  

when your proxy server 
requires user authentication. 

↓ 
It depends on proxy 

authentication methods. 
For example, if using NTLM 

or Integrated Windows 
Authentication, 

leave blank in User Name 
and Password, then click OK. 

↓ 
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This section briefly introduces Option Configuration for the optimal 

performance when using e-Parcel VCN-CommCenter 8.0 in your computer. The 

following descriptions will guide you in the “Option Config” dialog to customize as 

necessary.  

 

Open Option Config dialog 

 Option Configuration 9 

How to open Option Config dialog 

 

Select from menu “Tools” > “Option” on VCN-CommCenter GUI. 

The “Option Config” dialog will be opened. (Refer to the next page.) 

 

Select from menu  
Tools > Option 

on VCN-CommCenter GUI. 



e-Parcel VCN-CommCenter 8.0 Startup Guide EN                                                                                               EP-PM-MN-0388 

Copyright© e-Parcel Corporation  All rights reserved. 73 

 

As described in the previous page, the “Option Config” dialog is opened on VCN-

CommCenter GUI. 
*For more details about configuring and operating e-Parcel VCN-CommCenter 8.0, refer to 
Users manual (General guide). (P75: Help > Online Manual) 

 

General tab of Option Config dialog 

Confirm option configurations (with default value) 

The option configurations with default value are shown on the “General” tab of 

Option Config dialog on VCN-CommCenter GUI. You might need to change the 

option configurations. (Refer to the next page.) 

 

Option Config 
(with default value) 
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Change option configurations 

1. On General tab of Option Config dialog, change the option configurations as 

necessary. 

 

 

 

 

 

 

 

2. When any of option configurations are changed, the “Save” button is validated. 

Click the “Save” button for the changes.  
*Attention: Administrative privilege is required to change the “Language Setting” 
for display of VCN-CommCenter GUI. The ”User Account Control (UAC)” dialog 
appears to save. In the case of sign in Windows with an administrator account, click 
the “Yes” button. Or, in the case of sign in Windows with a standard account without 
the administrative privilege, input administrator ID (Windows account name) and 
password. 

 

 

 

 

 

 

 
*Some of option configurations requires to restart software for the changes to 
take effect. If the Information dialog as below appears upon clicking the “save” button, 
click the “OK” button to close. Then, follow the next procedures to restart software. 

 

 

 

 

 

 

 

3. Click the “Close” button to exit Option Config. 
*In the above case of required to restart software upon clicking the “save” button, the 
changes won’t take effect until after you restart software. 
[How to restart software]  
1) Select from menu “File” > “Exit” on VCN-CommCenter GUI to shut it down. 
2) Double-click the “e-Parcel 8.0” shortcut icon on the desktop to restart it. 

 

1. Change option 
configurations. 

3.Then, “Close” 
dialog.* 

2. “Save” for the 
changes. 

*If this Information appears, 
click OK to close. Then, 
restart software for the 
changes to take effect. 
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The “Help” menu on e-Parcel VCN-CommCenter 8.0 enables users to show online 

manuals, application log and product information about VCN-CommCenter (product 

name, version, about e-Parcel corporation). 

 

Open Help menu 
You can open the “Help” menu in any of the following two ways. 

 Help 10 

Way 1. To open from menu of VCN-CommCenter, 
Click the “Help” menu on VCN-CommCenter GUI, then choose down from the 

pull-down menu to open it. 

 

 

 

 

 

 

 

 

Way 2. To open from menu of icon in Windows notification area, 
The e-Parcel icon (e-Parcel CommCenter 8.0) is shown in Windows taskbar 

notification area (at the bottom right of Windows) while e-Parcel VCN-

CommCenter 8.0 is running. 

*Refer to P9 Show icon in Windows taskbar notification area 

Right-click the e-Parcel icon in Windows taskbar notification area to display 

the pop-up menu, and then select any of the three menus to open it. 

 

 

Way 1 
Click the “Help” menu  

on VCN-CommCenter GUI, 
then choose down. 

 

Way 2 
Right-click e-Parcel icon 

in Windows taskbar notification area, 
then select one from pop-up menu. 
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Online Manual 
 

When the menu “Help” > “Online Manual” on VCN-CommCenter GUI is selected, 

the User Manuals providing webpage of the e-Parcel software download site 

below is opened on your browser application. 

 

In addition, the webpages for users to request password, inquire of frequently asked 

questions (Q&A) and etc. also can be found in the website below. 

[The e-Parcel Secure Enterprise - Software Download Site] 
URL：https://www.e-parcel.ne.jp/ 

 

 

 

 

 

 

 

 

●The “User Manuals” providing webpage of the above website 

Downloads of Online User Manuals (PDF format) are available from the “User 

Manuals” webpage. The Installation manual and the Startup Guide are provided 

for the beginners. For more details about configuring and operating e-Parcel VCN-

CommCenter 8.0, refer to the Users manual (General guide). 
 
●The “FAQ (Q&A)” webpage of the above website 
The “FAQ (Q&A)” webpage has been placed in response to the frequent inquiries and 
requests from users. For example, the operating procedures are helpfully introduced 
when replacing your computer using the e-Parcel software, when allowing SSL 
connection to the e-Parcel service domains, when reviewing your computer and network 
environment while the system status “Offline” or etc.  
 

●The “e-Parcel Enterprise Service Menu” webpage of the above website 
The following three function buttons provide quick access to the webpages for users of 
the e-Parcel Secure Data Delivery Service - Enterprise Software. 
・Request Password: To be notified of password online 
・Download Client Certificate: To re-download e-Parcel client digital certificate 
・e-Parcel Web Browser URL: https://secure.e-parcel.ne.jp/ 

*To access “e-Parcel Web Browser” site, you are required to install the e-Parcel client digital 
certificate into Windows in advance. (Usually, you have done with software installation.) 

To view / edit user info, change password, inquire into inbox / outbox histories 

 

Online Manual 



e-Parcel VCN-CommCenter 8.0 Startup Guide EN                                                                                               EP-PM-MN-0388 

Copyright© e-Parcel Corporation  All rights reserved. 77 

Show Log / Export Log 
 

When the menu “Help” > “Show Log” on VCN-CommCenter GUI is selected, the 

“Application Log” dialog is opened on VCN-CommCenter 8.0. 
 
The “Application Log” dialog enables our customers to show and export (save) the 

application message logs which were output by e-Parcel VCN-CommCenter 8.0.  

Application Log dialog 

When technical inquiries or troubleshooting, emailing your log files to us might be 

helpful for our investigation of the causes. If necessary, show log of the pertinent 

date to the occurrence, then export (save) a log file to a folder in your computer. 

●Current Log: It is shown when the “Application Log” dialog is opened. 
*Current log file name: vcncc.log 

●Archive Log: It is shown when you select a log file from the archives. 
*Archive log file name: vcncc+yyyymmdd.log OR vcncc-yyyymmdd.log 

(P72 [Option Config] Log Level: Detailed Log by default *a current log file is archived once a week.) 

 

[Export Log] 
(Save a log file) 

Show log which you 
want to export. 

↓ 
Click the “Export Log” 

button. 
↓ 

Select a folder to 
export, then click  
the “Save” button. 

[Show Current Log] 
A current log file is 

shown when Application 
Log dialog is opened. 

*The “Current Log” 
button promptly reloads 

a current log file. 

[Show Archives] 
Click the archives icon! 

↓ 
Select a log file 

from the archives. 
↓ 

An archive log file is 
shown on the dialog. 

 
*The archives icon will be 

validated (in color) 
after a log file is archived 

in the system folder 
for archives 

for the first time. 
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About VCN-CommCenter 
 

When the menu “Help” > “About VCN-CommCenter” on VCN-CommCenter GUI is 

selected, the “VCN-CommCenter 8.0” dialog is opened on VCN-CommCenter 8.0. 

 

The “VCN-CommCenter 8.0” dialog displays product information about e-Parcel 

VCN-CommCenter 8.0 (product name, version, about e-Parcel corporation). 

VCN-CommCenter 8.0 dialog 

●Product name 

VCN-CommCenter 

 

●Version 

Ver. 8.0.8023 

 

●e-Parcel Secure Data Delivery Service 

URL of the homepage for e-Parcel corporation: http://www.e-parcel.co.jp/ 

 

●For technical support and inquiry 

Please contact the e-Parcel Customer Support by e-mail below. 

E-mail: support@e-parcel.co.jp 
*Note that you need to specify your e-Parcel ID when emailing to our customer support. 
*Our business hours (Mon - Fri 9:00 - 17:00JST) 

 

About VCN-CommCenter 
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